読者です 読者をやめる 読者になる 読者になる

私の歴史と今

読んでて恥ずかしくなるのが私の歴史。だけどそのときは今現在のように真面目に書いていた訳でね。そんな私の今を書いていく。

Ruby

Ruby on Rails をインストールした。
DLLが足らなくて困ったけど、以下のファイルがあれば問題なかった。

ダウンロードしたもの

eruby-1.0.5-i386-mswin32-1.8.zip
gdbm-1.8.3-1-mswin32.zip
iconv-1.8.win32.zip
narray-0.5.9-i386-mswin32-1.8.zip
openssl-0.9.8d-2-mswin32.zip
pdcurses-2.60-1-mswin32.zip
racc-1.4.5-all-i386-mswin32-1.8.zip
readline-4.3-2-mswin32.zip
ruby-1.8.5-p35-i386-mswin32.zip
rubygems-0.9.4.zip
uconv-0.4.12-i386-mswin32-1.8.zip
vrswin-060205-i386-mswin32-1.8.zip
vruby-061102-i386-mswin32-1.8.zip
zlib-1.1.4-1-mswin32.zip

コマンド

C:\RubyGems>ruby setup.rb
C:\RubyGems>gem install rails -v 1.2.3 --include-dependencies